SentryFeed

Security news, read and ranked every 30 minutes.

Vulnerabilities

Exploited. On CISA's list since 2025-01-23.

JQuery Cross-Site Scripting (XSS) Vulnerability

CVE-2020-11023 · JQuery JQuery · Published 2020-04-29

How bad would it be?

6.1 out of 10

CVSS rates it medium.

How likely is it to be used?

85%

Estimated chance of exploitation in the next 30 days, among the top 1% of all scored flaws (EPSS, 2026-10-29).

Is it already being used?

Yes

CISA has seen it exploited in real attacks. For US government agencies the fix is deadline passed 624 days ago (2025-02-13).

What CISA says to do

Apply mitigations per vendor instructions or discontinue use of the product if mitigations are unavailable.

JQuery contains a persistent cross-site scripting (XSS) vulnerability. When passing maliciously formed, untrusted input enclosed in HTML tags, JQuery's DOM manipulators can execute untrusted code in the context of the user's browser.

What the flaw is

In jQuery versions greater than or equal to 1.0.3 and before 3.5.0, passing HTML containing <option> elements from untrusted sources - even after sanitizing it - to one of jQuery's DOM manipulation methods (i.e. .html(), .append(), and others) may execute untrusted code. This problem is patched in jQuery 3.5.0.

From the NVD.

Fixes and advisories

Learn this

Explore this week’s weaknesses and all learning topics

Understand the kind of weakness behind this flaw. These resources teach the weakness, rather than reproduce this specific CVE. Follow the vendor's advice above to fix the affected product.

CWE is a catalogue of weakness types. Labels come from the sources shown and can differ or change. Resource matches reviewed 16 October 2026.

On SentryFeed

No story in the last 14 days has mentioned it.

Exploited flaws from CISA's KEV catalogue. Chance of exploitation from EPSS by FIRST. Descriptions and scores from the NVD. This product uses the NVD API but is not endorsed or certified by the NVD.